VIDA Verify Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 10:07 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 06, 2024 - 09:09 WIB
Identified
We are writing to inform you of a potential impact to some of our services. On Wednesday, 06 November 2024, we encountered some issues with our Biometric Verification services.

The details of the issue are as follows:

Date : 06 November 2024.
Problem : VIDA Face Biometric services are performing with delay response for some of the transactions.
Impact : VIDA Face Biometric service.
Root Cause : VIDA is experiencing degraded service from our authoritative partner's services.
Remediation : Investigating.

Our technical team is actively working to identify the root cause of the problem and implement remediation measures. However, the impact on these services may result in degraded performance.

We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.

For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your understanding and patience.


Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Nov 06, 2024 - 08:41 WIB
Investigating
VIDA is experiencing degraded for some of the services request on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services. VIDA technical team is working with VIDA's authoritative partner team towards service recovery.
Posted Nov 06, 2024 - 08:24 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).