VIDA - Rescheduled Maintenance Notification

Scheduled for Nov 26, 00:00 - 02:00 WIB

Update

We will be undergoing scheduled maintenance during this time.
Posted Nov 26, 2025 - 00:00 WIB

Update

We would like to inform you that the previously scheduled maintenance on November 19, 2025, has been rescheduled. Please find the updated details below.


The details of the maintenance are as follows:

Agenda: Cluster Upgrade (Infrastructure Maintenance).
Day: Wednesday.
Date: 26 November 2025.
Time: 1:00 AM - 3:00 AM Malaysia Time / 12:00 AM - 2:00 AM Jakarta Time
Downtime Estimation: Approximately 2 hour.
Impact: Temporary service degradation may occur for services hosted in the Malaysia/Singapore region while the cluster upgrade is in progress.
Posted Nov 26, 2025 - 00:00 WIB

Scheduled

Of a scheduled maintenance of the network/system for our PT Indonesia Digital Identity (VIDA) services.

The purpose of this maintenance is to improve the quality of our services and ensure a seamless experience for our customers. However, we understand that this may cause inconvenience and would like to extend our sincerest apologies in advance.

The details of the maintenance are as follows:

Agenda: Cluster Upgrade (Infrastructure Maintenance).

Date & Time :
- 18 November 2025 at 23:00 (Jakarta Time).
- 19 November 2025 at 00:00 (Malaysia Time)

Downtime Estimation: Approximately 1 hour.

Impact: Temporary service degradation may occur for services hosted in the Malaysia/Singapore region while the cluster upgrade is in progress.

We appreciate your understanding and cooperation during this time. If you have any questions or concerns, please do not hesitate to reach out to our customer support team.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Nov 06, 2025 - 16:54 WIB
This scheduled maintenance affects: VIDA Auth services (Device Token services, VIDA Auth Services, Phone Token Service).