VIDA Verify service degradation
Incident Report for VIDA System Status
Postmortem

Services are looks good and stable. This incident has been resolved.

Posted Mar 31, 2024 - 23:31 WIB

Resolved
Service is stable and this incident has been resolved.
Posted Mar 31, 2024 - 17:54 WIB
Monitoring
VIDA Team has implemented the new fixing and services are coming back to normal now. We are monitoring the results.
Posted Mar 31, 2024 - 17:33 WIB
Update
We regret to inform you that VIDA Face Biometric Service and Identity Verification service for only Web eKYC service are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today 31-03-2024
Posted Mar 31, 2024 - 17:03 WIB
Identified
Some of the VIDA customers could be experiencing degraded service on VIDA Face Biometric Service and Identity Verification service for only Web eKYC service are degraded.

VIDA is experiencing degraded for some of the transactions on VIDA Face Biometric Service and Identity Verification service for only Web eKYC service are degraded. VIDA technical team is investigated the issue and identified that seems to be an issue.

VIDA technical team is working towards service recovery.
Posted Mar 31, 2024 - 14:32 WIB
This incident affected: VIDA Verify (Identity Verification services, Biometric Verification service - VIDA, ID Verification Services - VIDA).