VIDA service degradation
Incident Report for VIDA System Status
Postmortem

Services are stable and this incident has been resolved.

Posted Mar 02, 2024 - 15:45 WIB

Resolved
Services are stable and this incident has been resolved.
Posted Mar 02, 2024 - 15:44 WIB
Monitoring
VIDA Authority Partner's team of eMeterai services is implemented the fix and services are restoring now. We are monitoring the services results for stability enhancement.
Posted Mar 02, 2024 - 13:10 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB tomorrow 02-03-2024.
Posted Mar 01, 2024 - 21:49 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 22:00 WIB today.
Posted Mar 01, 2024 - 15:08 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 15:00 WIB today.
Posted Mar 01, 2024 - 12:15 WIB
Identified
Due to intermittent service degradation from one of VIDA's Authority Partner's service, the VIDA eMeterai service is impacted. VIDA technical team is working with our authority partner team to resolve it ASAP. VIDA will deliver the next update within 12:00 WIB 01-03-2024
Posted Feb 29, 2024 - 17:50 WIB
This incident affected: VIDA Sign (Emeterai service).