VIDA sign services degradation
Incident Report for VIDA System Status
Postmortem

Service is stable and incident has been resolved.

Posted Aug 01, 2022 - 20:25 WIB

Resolved
Service is stable and incident has been resolved. Thank you.
Posted Aug 01, 2022 - 16:58 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 01, 2022 - 16:30 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 01, 2022 - 16:28 WIB
Investigating
VIDA customers could be experiencing the degraded services on VIDA services. Currently we are investigating the issue
Posted Aug 01, 2022 - 16:27 WIB
This incident affected: VIDA Sign (Truesigner API).