VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

Service is looking good and stable. Incident has been resolved.

Posted May 24, 2023 - 11:10 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted May 24, 2023 - 11:10 WIB
Monitoring
VIDA authority partner team has implemented the fixing and service is coming back to normal. We are monitoring the results for some time.
Posted May 24, 2023 - 10:54 WIB
Update
We are seeing partial average timeout rates for the Biometric verification. Our Technical and Partner teams actively continuing to work on mitigating and investigating the issue causing delayed in Biometric verification with our authority source partner team for further debugging. VIDA Face Biometric verification service continues to be degraded.
VIDA will deliver the next update within 12:00 PM WIB 24-05-2023.
Posted May 24, 2023 - 10:19 WIB
Identified
VIDA customers could be experiencing degraded service on VIDA Face Biometric verification services.
VIDA is experiencing degraded for some of the transactions on VIDA Face Biometric verification services from our authoritative partner's services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging.
Posted May 24, 2023 - 08:23 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).