VIDA Sign Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Nov 18, 2024 - 11:21 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2024 - 11:20 WIB
Investigating
VIDA Sign Service is currently experiencing a service degradation. Our team is actively investigating the issue. We sincerely apologize for any inconvenience caused.
Posted Nov 18, 2024 - 10:24 WIB
This incident affected: VIDA Sign (Template Signing - Web, Cloud Signing (CSC), Truesigner API, OCSP services, VIDA Web e-Sign, VSP Service).