VIDA Verify service degradation
Incident Report for VIDA System Status
Postmortem

Service is stable and this incident has been resolved.

Posted Apr 05, 2024 - 16:06 WIB

Resolved
Service is stable and this incident has been resolved.
Posted Apr 02, 2024 - 15:49 WIB
Monitoring
VIDA Authority Partner team has implemented the new fixing and services are coming back to normal now. we are monitoring the results.
Posted Apr 02, 2024 - 12:40 WIB
Identified
We regret to inform you that VIDA Verify services are still experiencing disruptions. Our technical team is working diligently with the VIDA Authority Partner's team to resolve the issue and restore full functionality to these services.
Posted Apr 02, 2024 - 11:49 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).