VIDA Verify Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Sep 09, 2024 - 17:47 WIB
Monitoring
Our identity verification service has returned to normal. Our official authority partner's team has implemented a fix, and we are currently monitoring the service.
Posted Sep 09, 2024 - 16:11 WIB
Identified
Our team has identified the issue, which involves a service degradation in our Demographic Verification Service provided by our official authority partner. We are currently proactively escalating this matter to the official authority partner's team for resolution.
Posted Sep 09, 2024 - 14:54 WIB
Investigating
We have currently detected a service degradation in the VIDA Verify service, and our internal team is conducting an investigation to resolve the issue.
Posted Sep 09, 2024 - 14:35 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources, Biometric Verification service - VIDA, ID Verification Services - VIDA).