VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.

Posted Mar 21, 2023 - 11:17 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted Mar 21, 2023 - 00:15 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 21, 2023 - 00:02 WIB
Identified
VIDA is experiencing the delayed performance on Biometric verification by VIDA's Authoritative partner's Biometric verification service causing some of VIDA customers could be experiencing the limited 30 % average failure rates for the Biometric verification.

Our Technical and Partnership teams are actively continuing to work on mitigating and recovering from the issue causing delayed in the Biometric verification with VIDA's Authoritative team.

The VIDA Biometric verification service continues to be degraded.

VIDA will deliver the next update within 10:00 AM WIB 21/03/23.
Posted Mar 20, 2023 - 20:25 WIB
Update
We are seeing limited 15 % average failure rates for the Biometric verification. We are continuing to work on mitigating and investigating the issue causing delayed in Biometric verification. Our technical team actively working with our authority source partner team for further debugging.
Posted Mar 20, 2023 - 18:00 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 20, 2023 - 16:38 WIB
Update
Our technical team actively continuing to work on mitigating and recovering from the issue causing delayed in the Biometric verification with VIDA authority source team and the Biometric verification service continues to be degraded. VIDA will deliver the next update within 5:00 PM WIB 20/03/23.
Posted Mar 20, 2023 - 15:25 WIB
Identified
VIDA is experiencing degraded Biometric Verification services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 4:00 PM WIB 20/03/23.
Posted Mar 20, 2023 - 14:44 WIB
Investigating
VIDA customers could be experiencing degraded service on VIDA Biometric verification services. Our technical team is actively working on this to resolve it ASAP.
Posted Mar 20, 2023 - 14:42 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).