We would like to inform you that the previously scheduled maintenance on June 24, 2025, has been rescheduled. Please find the updated details below.
The details of the maintenance are as follows:
Agenda: VIDA's network provider has scheduled an urgent maintenance activity that will impact all services hosted in our Indonesia Data Center. Day: Thursday. Date: 24 July 2025. Time: 00:00. Downtime Estimation: 15 Minutes. Impact: All VIDA Services.
This maintenance is part of our ongoing efforts to improve service quality and ensure a smoother, more secure experience for all our users. We understand that any downtime may cause inconvenience, and we sincerely apologize in advance.
Posted Jun 20, 2025 - 09:56 WIB
Scheduled
We are writing to inform you of a scheduled maintenance of the network/system for our PT Indonesia Digital Identity (VIDA) services.
The purpose of this maintenance is to improve the quality of our services and ensure a seamless experience for our customers. However, we understand that this may cause inconvenience and would like to extend our sincerest apologies in advance.
The details of the maintenance are as follows:
Agenda: VIDA's network provider has scheduled an urgent maintenance activity that will impact all services hosted in our Indonesia Data Center. Day: Tuesday. Date: 24 June 2025. Time: 00:00 WIB - 00:15 WIB. Downtime Estimation: 15 Minutes. Impact: All VIDA Service.
We appreciate your understanding and cooperation during this time. If you have any questions or concerns, please do not hesitate to reach out to our customer support team.
Sincerely, PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Jun 19, 2025 - 10:54 WIB
This scheduled maintenance affects: Authoritative source (Network Provider Service).