VIDA Verify Service Degradation
Incident Report for VIDA System Status
Resolved
Service is stable and this incident has been resolved.
Posted Jul 16, 2024 - 14:03 WIB
Monitoring
There was an intermittent service disruption from our authoritative source partner. However, the service has now returned to normal. We are currently conducting intensive monitoring.
Posted Jul 16, 2024 - 11:18 WIB
Investigating
VIDA is experiencing degraded for some of the services request on VIDA Verify Services. VIDA technical team is investigating the issue
Posted Jul 16, 2024 - 10:59 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).