VIDA verify service outage
Incident Report for VIDA System Status
Postmortem

Service is restored.

Posted Aug 12, 2022 - 17:10 WIB

Resolved
This incident has been resolved.
Posted Aug 10, 2022 - 22:36 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 18:10 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 17:59 WIB
Investigating
VIDA customers could be experiencing the degraded services on VIDA services. Currently we are investigating the issue
Posted Aug 10, 2022 - 17:56 WIB
This incident affected: VIDA Verify (ID Verification - Authoritative Sources).