VIDA SMS OTP Delivery Service Degradation

Incident Report for VIDA System Status

Resolved

This incident has been resolved.
Posted May 08, 2026 - 14:27 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 08, 2026 - 14:27 WIB

Identified

We are currently detecting an issue affecting our OTP delivery service, which may cause delays or failures in OTP receipt for some users. Our related team is actively investigating and working on the necessary recovery actions to restore the service as soon as possible.
Posted May 08, 2026 - 11:16 WIB
This incident affected: VIDA Sign (VSP Service).