VIDA All Service Degradation - Network Provider

Incident Report for VIDA System Status

Resolved

Service is stable and this incident has been resolved.
Posted Jun 08, 2026 - 16:33 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 08, 2026 - 16:05 WIB

Identified

We would to inform you of a potential impact to some of our services. We encountered some issues with our All services delayed response.

The details of the issue are as follows:
Date : 8 June 2026.
Problem : All Services are experiencing degraded service from our Network Provider Service.
Impact : All Services delayed responses.
Root Cause : Network Issues with our Internet Service Provider.
Remediation : Investigating.

Thank you
Posted Jun 08, 2026 - 15:55 WIB
This incident affected: Authoritative source (Network Provider Service).