VIDA Verify service degradation
Incident Report for VIDA System Status
Postmortem

Service is stable and this incident has been resolved.

Posted Apr 05, 2024 - 09:30 WIB

Resolved
Service is stable and this incident has been resolved.
Posted Apr 04, 2024 - 21:00 WIB
Monitoring
VIDA technical team has implemented the new fixing and services are coming back to normal now. We are monitoring the results.
Posted Apr 04, 2024 - 20:37 WIB
Identified
VIDA is experiencing degraded for some of the services request on VIDA Face biometric service, Identity verification services and Liveness service. VIDA technical team is working to resolve the issue and restore full functionality to these services.
Posted Apr 04, 2024 - 19:38 WIB
This incident affected: VIDA Verify (Identity Verification services, Liveness API, Biometric Verification service - VIDA, ID Verification Services - VIDA).