VIDA All Services - Service Interruption

Incident Report for VIDA System Status

Resolved

Service is stable and this incident has been resolved.
Posted Apr 24, 2025 - 20:39 WIB

Monitoring

A fix has been implemented by the technical team, and we are currently monitoring the results.
Posted Apr 24, 2025 - 19:17 WIB

Identified

Some VIDA customers may be experiencing degraded performance on certain VIDA All services. Our technical team is working to resolve the issue as quickly as possible.
Posted Apr 24, 2025 - 18:51 WIB
This incident affected: VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service), VIDA Auth services (VIDA Auth Services), and VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, VIDA SSO service, Biometric Verification service - VIDA, VIDA WEB eKYC Services, Income Verification, VIDA My-Service).