VIDA eMeterai Service - Authoritative Source Incident

Incident Report for VIDA System Status

Postmortem

Service is stable and this incident has been resolved.

Posted Mar 14, 2025 - 14:45 WIB

Resolved

Service is stable and this incident has been resolved.
Posted Mar 14, 2025 - 14:45 WIB

Monitoring

VIDA's Authoritative Partner team for e-Meterai services has implemented a fix, and the services are currently being restored. We are monitoring the results to ensure stability.
Posted Mar 14, 2025 - 14:12 WIB

Identified

VIDA is experiencing degraded performance for some transactions on VIDA e-Meterai services due to an issue with our Authoritative Partner's service. Our technical team is working closely with their team to resolve the issue as quickly as possible.
Posted Mar 14, 2025 - 13:32 WIB
This incident affected: Authoritative source (eMeterai Service - Peruri).