VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

A Fix has been implemented by VIDA's authoritative partner's team.

Posted Mar 25, 2023 - 05:47 WIB

Resolved
Service is looking good and stable now. Incident has been resolved.
Posted Mar 25, 2023 - 05:46 WIB
Update
Service is looking good and stable now. Incident has been resolved.
Posted Mar 25, 2023 - 05:46 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 25, 2023 - 05:45 WIB
Update
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 24, 2023 - 23:25 WIB
Update
We are seeing reduced failure rates and VIDA technical and partnership teams are still continued progressing towards a complete recovery with VIDA's authority partner team for VIDA Biometric verification service causing to VIDA customers who are experiencing a delay in Biometric verification. VIDA face biometric verification service will be continues with degraded service.
VIDA will deliver the next update within 12:30 AM WIB 25/03/2023.
Posted Mar 24, 2023 - 20:54 WIB
Update
VIDA is experiencing 20% average timeout rates for the VIDA Face Biometric verification which is causing VIDA customers with delayed in Biometric verification. We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards service recovery.
VIDA face biometric verification service will be continues with degraded service.
VIDA will deliver the next update within 9:00 PM WIB 24/03/2023.
Posted Mar 24, 2023 - 18:57 WIB
Update
VIDA Technical and Partnership teams are actively continuing the work on identified issue with VIDA's authority partner team and are making continued progress towards service recovery.
VIDA face biometric verification service will be continues with 15% average time out event rates.
VIDA will deliver the next update within 07:00 PM WIB 24-03-2023.
Posted Mar 24, 2023 - 16:33 WIB
Update
VIDA is still experiencing 15% average timeout event rates for the VIDA Face Biometric verification which is causing to VIDA customers with the delayed performance in Face Biometric verification.
We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards service recovery.
VIDA will deliver the next update within 04:30 PM WIB 24/03/2023.
Posted Mar 24, 2023 - 14:29 WIB
Update
We are seeing limited 15% average timeout rates for the VIDA Biometric verification. We are continuing to work on mitigating and investigating the issue causing delayed in Biometric verification. VIDA's technical team actively working with our authority source partner team to resolve it as soon as possible.
VIDA will deliver the next update within 2:30 PM WIB 24/03/2023.
Posted Mar 24, 2023 - 12:31 WIB
Identified
VIDA is experiencing delayed response for some of the transactions on Face Biometric services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 12:30 PM WIB 24/03/2023.
Posted Mar 24, 2023 - 10:46 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).