VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.

Posted Mar 28, 2023 - 02:49 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted Mar 27, 2023 - 13:45 WIB
Monitoring
A fix has been implemented by VIDA authority partner team. We are monitoring the results for some time.
Posted Mar 27, 2023 - 13:41 WIB
Update
VIDA technical team is actively continued progressing towards a complete recovery with VIDA's authority partner team for VIDA Biometric verification service causing to VIDA customers who are experiencing a deficiency in Biometric verification.
VIDA face biometric verification service will be continues with deficiency for some of VIDA customers.
VIDA will deliver the next update within 3:00 PM WIB 27/03/2023.
Posted Mar 27, 2023 - 12:44 WIB
Update
VIDA is still experiencing 20% average failure rates for the VIDA Face Biometric verification which is causing to VIDA limited customers with delayed in Biometric verification. We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards 100% service recovery.
VIDA face biometric verification service will be continues with degraded for some of VIDA customers.
VIDA will deliver the next update within 12:30 PM 2023-03-27.
Posted Mar 27, 2023 - 08:17 WIB
Update
VIDA ID verification service is recovered completely and Face Biometric verification service is recovered partially for some of VIDA customers. VIDA technical and partnership teams are still continued progressing towards a complete recovery with VIDA's authority partner team for VIDA Biometric verification service causing to VIDA customers who are experiencing a deficiency in Biometric verification. VIDA face biometric verification service will be continues with degraded service for some of VIDA customers.
VIDA will deliver the next update within 10:30 AM WIB 27/03/2023.
Posted Mar 26, 2023 - 22:33 WIB
Update
VIDA is experiencing degraded service on VIDA verify services from our authoritative partner's services. VIDA technical and partnership teams are still continued progressing towards a complete recovery with VIDA's authority partner team.
VIDA will deliver the next update within 12:30 AM 27-03-23
Posted Mar 26, 2023 - 22:19 WIB
Identified
VIDA technical and partnership teams are still continued progressing towards a complete recovery with VIDA's authority partner team for VIDA Biometric verification service causing to VIDA customers who are experiencing a deficiency in Biometric verification. VIDA face biometric verification service will be continues with degraded service for some of VIDA customers.
VIDA will deliver the next update within 12:30 AM WIB 27/03/2023.
Posted Mar 26, 2023 - 21:01 WIB
Update
After the impacted service monitoring, most of the VIDA services are back to normal. In spite of that, VIDA is experiencing 20% average failure rates for the VIDA Face Biometric verification which is causing to VIDA limited customers with delayed in Biometric verification. We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards 100% service recovery.
VIDA face biometric verification service will be continues with degraded for some of VIDA customers.
Posted Mar 26, 2023 - 20:03 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 26, 2023 - 17:30 WIB
Identified
We are seeing multiple failure rates for the VIDA Biometric and ID verification. We are continuing to work on mitigating and investigating the issue causing delayed in Biometric an ID verification. VIDA's technical team actively working with our authority source partner team to resolve it as soon as possible.
Posted Mar 26, 2023 - 17:00 WIB
Investigating
VIDA is experiencing delayed response for some of the transactions on VIDA verify services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
Posted Mar 26, 2023 - 16:45 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources).