VIDA verify service outage
Incident Report for VIDA System Status
Postmortem

Due to service degradation from one of our Authority Partners the face match services were impacted.
As the partner has fixed their services VIDA's face match services are fully restored.

Posted Aug 08, 2022 - 13:58 WIB

Resolved
Service is stable and incident has been resolved.
Posted Aug 08, 2022 - 13:57 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 08, 2022 - 13:01 WIB
Identified
VIDA is experiencing degraded Face matching services from our authoritative partner's services.
We have investigated the issue and identified that seems to be issue with our one of authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging.
Posted Aug 08, 2022 - 12:45 WIB
Investigating
VIDA customers would be experiencing the degraded services on VIDA services. Currently we are investigating the issue.
Posted Aug 08, 2022 - 11:39 WIB
This incident affected: VIDA Verify (Face Match API).