VIDA e-Meterai Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Sep 11, 2024 - 17:00 WIB
Monitoring
The VIDA e-Meterai service has returned to normal, and we are currently monitoring its performance.
Posted Sep 11, 2024 - 16:40 WIB
Update
We hope this messages finds you in good health and spirits. This is a follow-up to our previous notification regarding the disruptions of our services. We regret to inform you that our e-Meterai service is still experiencing disruptions.

The details of the issue are as follows:
Day: Saturday.
Date: August, 31 2024.
Issue: The e-Meterai service is due to an issue with Authoritative Partner Source.
Impact: e-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with The Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner Team for further debugging.
Note: We've been proactively communicating to Authoritative Partner Source to decrease this error rate.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your understanding and patience.
Posted Sep 06, 2024 - 16:08 WIB
Identified
We encountered some issues with our e-Meterai services from our e-Meterai Authoritative Partner Source, and they are currently addressing the issue.
Posted Sep 03, 2024 - 17:01 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 01, 2024 - 21:22 WIB
Identified
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We hope this message finds you well. We are writing to inform you of a potential impact to some of our services. On Saturday, August 31, 2024, we encountered some issues with our e-Meterai services from our e-Meterai Authoritative Partner Source.


The details of the issue are as follows:
Date : August 31, 2024
Problem : The e-Meterai service is due to an issue with our Authoritative Partner Source.
Impact : e-Meterai Service disruption.
Root Cause : The outage in the e-Meterai service is caused by an issue with the Authoritative Partner Source.
Remediation : The issue has been escalated to VIDA's Authoritative Partner Team for further debugging.

We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.

For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your understanding and patience.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 31, 2024 - 18:09 WIB
This incident affected: VIDA Sign (Emeterai service).