VIDA service degradation
Incident Report for VIDA System Status
Postmortem

Services are looks stable and this incident has been resolved.

Posted Feb 26, 2024 - 14:39 WIB

Resolved
Services are looks stable and this incident has been resolved.
Posted Feb 26, 2024 - 14:38 WIB
Monitoring
The e-Meterai services are restoring to normal state. We are monitoring the services for stability enhancement.
Posted Feb 26, 2024 - 12:01 WIB
Update
The e-Meterai services are restoring to normal state. We are monitoring the services for stability enhancement.
Posted Feb 26, 2024 - 11:30 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 16:00 WIB today 26-02-2024.
Posted Feb 26, 2024 - 09:08 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today 25-02-2024.
Posted Feb 25, 2024 - 09:59 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB 25-02-2024.
Posted Feb 24, 2024 - 19:58 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today 24-02-2024.
Posted Feb 24, 2024 - 14:13 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB tomorrow 24-02-2024.
Posted Feb 23, 2024 - 23:01 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 22:00 WIB today 23-02-2024.
Posted Feb 23, 2024 - 18:11 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 16:00 WIB today 23-02-2024.
Posted Feb 23, 2024 - 11:22 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB tomorrow 23-02-2024.
Posted Feb 22, 2024 - 23:03 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 22:00 WIB today 22-02-2024.
Posted Feb 22, 2024 - 17:38 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today 22-02-2024.
Posted Feb 22, 2024 - 16:27 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 16:00 WIB today 22-02-2024.
Posted Feb 22, 2024 - 12:21 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB today 22-02-2024.
Posted Feb 22, 2024 - 09:54 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today 21-02-2024.
Posted Feb 21, 2024 - 18:31 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 16:00 WIB today 21-02-2024.
Posted Feb 21, 2024 - 14:04 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 14:00 WIB today 21-02-2024.
Posted Feb 21, 2024 - 11:57 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB tomorrow 21-02-2024.
Posted Feb 20, 2024 - 23:16 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 20:00 WIB today.
Posted Feb 20, 2024 - 17:14 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 16:00 WIB today.
Posted Feb 20, 2024 - 15:10 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 13:00 WIB today.
Posted Feb 20, 2024 - 10:30 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services.
Posted Feb 19, 2024 - 17:00 WIB
Identified
Due to service degradation from one of VIDA's Authority Partner's service the VIDA eMeterai service is impacted. VIDA technical team is working with our authority partner team to resolve it ASAP. VIDA will deliver the next update within
Posted Feb 19, 2024 - 12:00 WIB
Investigating
VIDA is experiencing degraded for some of the transactions on VIDA Face Biometric verification services from our authoritative partner's services. VIDA technical team is investigating the issue.
Posted Feb 19, 2024 - 09:50 WIB
This incident affected: VIDA Sign (Emeterai service).