VIDA sign service degradation
Incident Report for VIDA System Status
Postmortem

Services are looks good and stable. This incident has been resolved.

Posted Feb 09, 2024 - 10:30 WIB

Resolved
Services are looks good and stable. This incident has been resolved.
Posted Feb 09, 2024 - 10:30 WIB
Monitoring
A fix has been implemented the technical team and we are monitoring the results.
Posted Feb 09, 2024 - 09:45 WIB
Identified
The issue has been identified and a fix is being implemented by the technical team.
Posted Feb 09, 2024 - 08:30 WIB
Investigating
Some of the VIDA customers could be experiencing the degraded service on some of the VIDA services. VIDA technical team is working to resolve it ASAP.
Posted Feb 09, 2024 - 05:15 WIB
This incident affected: VIDA Sign (Template Signing - Web, Truesigner API, VIDA Web e-Sign).