VIDA Verify Service Degradation
Incident Report for VIDA System Status
Postmortem

Service is looks good and stable. This incident has been resolved.

Posted Apr 14, 2023 - 23:19 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted Mar 28, 2023 - 18:39 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 28, 2023 - 18:10 WIB
Update
We are seeing decreased timeout event rates and VIDA technical and partnership teams are continued progressing towards a complete recovery with VIDA's authority partner team.
VIDA face biometric verification service will be continues with service deficiency.
VIDA will deliver the next update within 7:30 PM 2023-03-28.
Posted Mar 28, 2023 - 17:37 WIB
Update
VIDA is experiencing 20% average failure rates on VIDA Face Biometric verification which is causing to VIDA customers with delayed performance in Biometric verification. We are working on the identified issue with VIDA's authority partner team and are making continued progress towards service recovery.
VIDA face biometric verification service will be continues with service deficiency.
VIDA will deliver the next update within 5:30 PM 2023-03-28.
Posted Mar 28, 2023 - 15:40 WIB
Identified
VIDA is experiencing delayed response for some of the transactions on Face Biometric services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
Posted Mar 28, 2023 - 14:37 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).