VIDA Sign Service Incident - Intermittent

Incident Report for VIDA System Status

Resolved

Service is good and stable. This incident has been resolved.
Posted Aug 03, 2025 - 20:36 WIB

Update

We are continuing to monitor for any further issues.
Posted Aug 03, 2025 - 19:37 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 03, 2025 - 19:35 WIB

Investigating

Some VIDA customers may experience intermittent performance degradation on certain VIDA Sign services. Our technical team is working to resolve the issue as quickly as possible.
Posted Aug 03, 2025 - 19:21 WIB
This incident affected: VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service).