VIDA service degradation
Incident Report for VIDA System Status
Postmortem

Service is stable and this incident has been resolved.

Posted Mar 15, 2024 - 09:33 WIB

Resolved
Service is stable and this incident has been resolved.
Posted Mar 08, 2024 - 15:17 WIB
Monitoring
VIDA e-Meterai partner team has implemented the new fixing and services are coming back to normal now. we are monitoring the results.
Posted Mar 08, 2024 - 14:20 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 18:00 WIB today 08-03-2024.
Posted Mar 08, 2024 - 12:02 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB today 08-03-2024
Posted Mar 08, 2024 - 10:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB today 08-03-2024
Posted Mar 08, 2024 - 00:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 00:00 WIB tomorrow 08-03-2024
Posted Mar 07, 2024 - 18:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 18:00 WIB today 07-03-2024
Posted Mar 07, 2024 - 12:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB today 07-03-2024
Posted Mar 07, 2024 - 10:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB today 07-03-2024
Posted Mar 07, 2024 - 00:06 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 00:00 WIB tomorrow 07-03-2024.
Posted Mar 06, 2024 - 18:02 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 18:00 WIB today 06-03-2024.
Posted Mar 06, 2024 - 12:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB today 06-03-2024.
Posted Mar 06, 2024 - 10:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB today 06-03-2024.
Posted Mar 06, 2024 - 00:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 00:00 WIB tomorrow 06-03-2024.
Posted Mar 05, 2024 - 18:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 18:00 WIB today.
Posted Mar 05, 2024 - 12:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 12:00 WIB today.
Posted Mar 05, 2024 - 10:00 WIB
Update
We regret to inform you that e-Meterai services are still experiencing disruptions. Our technical team is working diligently to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB tomorrow 05-03-2024.
Posted Mar 04, 2024 - 20:00 WIB
Identified
VIDA's e-Meterai Service transactions are intermittently failing due to issues with our e-Meterai Service partner.
We are actively collaborating with our e-Meterai Service partner to resolve this matter.

The next update from VIDA will be provided by 20:00 WIB today.
Posted Mar 04, 2024 - 17:30 WIB
This incident affected: VIDA Sign (Emeterai service).