VIDA e-Meterai Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Aug 31, 2024 - 05:45 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 30, 2024 - 18:30 WIB
Update
Dear Valued Customers,


We hope this email finds you in good health and spirits. This is a follow-up to our previous notification regarding the disruptions to some of our services.


We would like to inform you that the e-Meterai service is currently available for use, but it is not yet fully stable. As a result, there may still be some errors.

The details of the issue are as follows:

Day: Wednesday.
Date: 21 August 2024.
Issue: The e-Meterai service is due to an issue with our Authoritative Partner Source.
Impact: E-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further debugging.
Note: We've been proactively communicating to Authoritative Partner Source to decrease this error rate.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.


Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 29, 2024 - 11:26 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Official e-Meterai Authoritative Partner is currently facing another service disruption.

The details of the issue are as follows:
Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: The VIDA e-Meterai service is currently unavailable.
Cause: The outage in the e-Meterai service is due to an issue with our Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further Investigation.
Note: We are currently validating the fix that has been made for higher traffic.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 26, 2024 - 16:20 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Official e-Meterai Authoritative Partner is currently facing another service disruption.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: The VIDA e-Meterai service is currently unavailable.
Cause: The outage in the e-Meterai service is due to an issue with our Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further Investigation.
Note: We are currently validating the fix that has been made for higher traffic. VIDA will deliver the next update within 09:00 AM 25/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 24, 2024 - 21:00 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Official e-Meterai Authoritative Partner is currently facing another service disruption.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: The VIDA e-Meterai service is currently unavailable.
Cause: The outage in the e-Meterai service is due to an issue with our Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further Investigation.
Note: We are currently validating the fix that has been made for higher traffic. VIDA will deliver the next update within 09:00 AM 24/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 24, 2024 - 00:06 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Official e-Meterai Authoritative Partner is currently facing another service disruption.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: The VIDA e-Meterai service is currently unavailable.
Cause: The outage in the e-Meterai service is due to an issue with our Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further Investigation.
Note: We are currently validating the fix that has been made for higher traffic. VIDA will deliver the next update within 06:00 PM 23/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.


For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 23, 2024 - 14:04 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Official e-Meterai Authoritative Partner is currently facing another service disruption.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: The VIDA e-Meterai service is currently unavailable.
Cause: The outage in the e-Meterai service is due to an issue with our Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's Authoritative Partner team for further Investigation.
Note: We have been proactively communicating with the Authoritative Partner Source to reduce this error rate.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.


For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 22, 2024 - 18:01 WIB
Update
We would like to inform you that the e-Meterai service has been reactivated but is not yet fully stable, according to the Official Authority for e-Meterai. We estimate an error rate of approximately 10% during the application of e-Meterai.

The details of the issue are as follows:

Day: Wednesday.
Date: 21 August 2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: E-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with the Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's authoritative partner team for further debugging.
Note : We've been proactively communicating to Authoritative Partner Source to decrease this error rate.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.


Thank you for your continued support and loyalty.


Sincerely,

PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 22, 2024 - 12:26 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that we encountered some issues with our e-Meterai services from our e-Meterai Authoritative Partner Source.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: e-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with the Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's authoritative partner team for further debugging. VIDA will deliver the next update within 00:00 AM 22/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 21, 2024 - 21:14 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that we encountered some issues with our e-Meterai services from our e-Meterai Authoritative Partner Source.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: e-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with the Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's authoritative partner team for further debugging. VIDA will deliver the next update within 09:00 PM 21/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 21, 2024 - 18:54 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that we encountered some issues with our e-Meterai services from our e-Meterai Authoritative Partner Source.

The details of the issue are as follows:

Day: Wednesday.
Date: 21-08-2024.
Issue: The e-Meterai service is currently unavailable due to an issue with our Authoritative Partner Source.
Impact: e-Meterai service disruption.
Cause: The outage in the e-Meterai service is caused by an issue with the Authoritative Partner Source.
Remediation: The issue has been escalated to VIDA's authoritative partner team for further debugging. VIDA will deliver the next update within 06:00 PM 21/08/2024.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 21, 2024 - 11:28 WIB
Identified
We are writing to inform you of a potential impact to some of our services. On Wednesday, 21th August 2024, we encountered some issues with our e-Meterai Authoritative Partner Source.

The details of the issue are as follows:

Date : Wednesday, 21th August 2024.
Problem : e-Meterai service is performing with delayed response for some of the transactions.
Impact : e-Meterai service.
Root Cause : VIDA is experiencing degraded e-Meterai service from Authoritative Partner Source.
Remediation : Investigation.

We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.

For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your understanding and patience.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Aug 21, 2024 - 09:08 WIB
This incident affected: VIDA Sign (Emeterai service).