VIDA Income Verification Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Sep 13, 2024 - 19:01 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 18:29 WIB
Identified
The Income Verification service at VIDA is currently experiencing a service degradation due to an issue from our official income verification authority partner. We have followed up with their team to expedite the resolution.
Posted Sep 13, 2024 - 18:02 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2024 - 17:59 WIB
Identified
The Income Verification service at VIDA is currently experiencing a service degradation due to an issue from our official income verification authority partner. We have followed up with their team to expedite the resolution.
Posted Sep 13, 2024 - 17:41 WIB
This incident affected: VIDA Verify (Income Verification).