Service is stable and this incident has been resolved.
Posted Jul 10, 2025 - 14:30 WIB
Monitoring
A fix has been implemented, and we are monitoring the results.
Posted Jul 10, 2025 - 14:26 WIB
Update
We would like to inform you that the eMeterai service for API and Desktop eMeterai has now returned to normal and can be used as usual.
However, please note that the eMeterai service on the VIDA Sign Platform is still experiencing issues and is currently under investigation and repair by our internal team.
We will continue to monitor the situation and provide further updates once the service has been fully restored. We sincerely apologize for the inconvenience caused and greatly appreciate your understanding and continued trust in our services.
Posted Jul 10, 2025 - 14:14 WIB
Update
Our eMeterai service is still experiencing disruptions. Our technical team is actively continuing the investigation and working diligently to resolve the issue as quickly as possible.
We sincerely apologize for the continued inconvenience and appreciate your patience and understanding during this time.
We will keep you updated as soon as we have further progress.
Posted Jul 10, 2025 - 12:05 WIB
Update
Our eMeterai service is still experiencing disruptions at this time. Our team is continuing to investigate and work on resolving the issue to restore the service as soon as possible. We apologize for the inconvenience.
Posted Jul 10, 2025 - 10:26 WIB
Identified
We are currently experiencing an issue affecting our eMeterai service. Our team is investigating the root cause and working to resolve it as soon as possible.
We sincerely apologize for the inconvenience caused. We will provide further updates as soon as they become available.
Posted Jul 10, 2025 - 09:02 WIB
This incident affected: VIDA Sign (VIDA eMeterai service).