VIDA Verify Service Degradation - Authoritative
Incident Report for VIDA System Status
Resolved
Service is stable and this incident has been resolved.
Posted Dec 07, 2024 - 09:51 WIB
Monitoring
Based on our checks, the service is getting back to normal but we are still monitoring it.
Posted Dec 07, 2024 - 09:06 WIB
Update
We are writing to inform you of a potential impact to some of our services. On Saturday, 07 December 2024, we encountered some issues with our Identity Verification and Face Biometric services.

The details of the issue are as follows:
Date : 07 December 2024.
Problem : VIDA Identity Verification and Face Biometric service is performing with delayed response for some of the transactions.
Impact : Identity Verification and Biometric Service.
Root Cause : Investigating.
Remediation : Investigating.

Our technical team is actively working to identify the root cause of the problem and implement remediation measures. However, the impact on these services may result in degraded performance.

We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.

For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your understanding and patience.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Dec 07, 2024 - 08:32 WIB
Update
VIDA is experiencing degraded for some of the services request on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services. VIDA technical team is working with VIDA's authoritative partner team towards service recovery.
Posted Dec 07, 2024 - 08:15 WIB
Identified
VIDA is experiencing degraded for some of the services request on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services. VIDA technical team is working with VIDA's authoritative partner team towards service recovery.
Posted Dec 07, 2024 - 08:14 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources).