We are continuing to work on a fix for this issue.
Posted Nov 20, 2025 - 22:58 WIB
Update
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Nov 09, 2025 - 20:13 WIB
Update
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Nov 06, 2025 - 02:44 WIB
Identified
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Oct 31, 2025 - 21:25 WIB
Monitoring
The authoritative source is currently undergoing a regular update to improve service performance. We are actively monitoring its status at the moment.
Posted Oct 30, 2025 - 16:25 WIB
Update
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Oct 23, 2025 - 23:16 WIB
Update
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Oct 23, 2025 - 01:42 WIB
Identified
We would like to inform you that the issue is currently being addressed by The Official Authority Team. The remediation process is expected to be completed by few next day. During this period, please be aware that intermittent service disruptions may occur.
We understand that this situation may cause inconvenience, and we sincerely appreciate your patience and understanding as The Official Authority Team is working to resolve the issue. If you have any questions or require further assistance, please do not hesitate to reach out to our support team. Thank you for your continued cooperation
Posted Oct 23, 2025 - 01:24 WIB
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 00:10 WIB
Update
We are continuing to monitor for any further issues.
Posted Oct 23, 2025 - 00:09 WIB
Monitoring
VIDA authority partner team has implemented the new fixing and services are coming back to normal now. We are monitoring the results.
Posted Oct 22, 2025 - 23:54 WIB
Identified
VIDA is experiencing degraded performance for some service requests on VIDA Verify Services due to an issue with our Authoritative Partner's services. The VIDA technical team has investigated the issue and identified that the root cause appears to be with our Authoritative Partner. We are actively collaborating with their team to restore service.