VIDA All Service Degradation - Network Provider

Incident Report for VIDA System Status

Resolved

Service is stable and this incident has been resolved.
Posted Jun 05, 2026 - 15:17 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2026 - 14:36 WIB

Update

This is a follow-up to our previous notification regarding the disruptions to all our services.

We regret to inform you that our All Services are still experiencing disruptions.

The details of the issue are as follows:
Day: Friday.
Date: 5 June 2026.
Issue: All Services are experiencing degraded service from our Network Provider Service.
Impact: All Services delayed responses.
Cause: Network Issues with our Internet Service Provider.
Remediation: Investigating.
Notes: VIDA will deliver the next update within 3:00 PM 05/06/2026.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.
Posted Jun 05, 2026 - 12:35 WIB

Identified

We would to inform you of a potential impact to some of our services. We encountered some issues with our All services delayed response.

The details of the issue are as follows:
Date : 5 June 2026.
Problem : All Services are experiencing degraded service from our Network Provider Service.
Impact : All Services delayed responses.
Root Cause : Network Issues with our Internet Service Provider.
Remediation : Investigating.

Thank you
Posted Jun 05, 2026 - 09:56 WIB
This incident affected: Authoritative source (Network Provider Service).