Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Mar 25, 2025 - 23:00 WIB
Scheduled
We hope this email finds you well. We are writing to inform you of a scheduled maintenance of the network/system for our PT Indonesia Digital Identity (VIDA) services.
The purpose of this maintenance is to improve the quality of our services and ensure a seamless experience for our customers. However, we understand that this may cause inconvenience and would like to extend our sincerest apologies in advance.
The details of the maintenance are as follows:
Agenda: Database Upgrade. Day: Tuesday. Date: 25 March 2025. Time: 23:00 WIB (Jakarta Time). Downtime Estimation: 10 Minutes. Impact: All VIDA Service (Verify, Auth, Liveness, OCR, Sign, e-Meterai) will be unavailable during this maintenance.
We appreciate your understanding and cooperation during this time. If you have any questions or concerns, please do not hesitate to reach out to our customer support team.
Sincerely, PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Mar 11, 2025 - 15:27 WIB
This scheduled maintenance affected: VIDA Auth services (Device Token services, VIDA Auth Services), VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service), and VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, VIDA SSO service, Biometric Verification service - VIDA, VIDA WEB eKYC Services, VIDA My-Service).