Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 06, 2024 - 23:59 WIB
Scheduled
We hope this email finds you well. We are writing to inform you of a scheduled maintenance on the PSrE Root System at Kominfo (Kementerian Komunikasi dan Informatika), previously planned for October 6th, 2024 at 22:00 WIB, has been rescheduled on October 6th, 2024 at 23:59 WIB.
The purpose of this maintenance is to improve the quality of our services and ensure a seamless experience for our customers. However, we understand that this may cause inconvenience and would like to extend our sincerest apologies in advance.
The details of the maintenance are as follows: Agenda: Maintenance on the PSrE Root System at Kominfo (Kementerian Komunikasi dan Informatika). Day: Sunday. Date: October 6th, 2024. Time: 23:59 until finished. Downtime Estimation: Approximately 45 minutes. Impact: VIDA Verify (Identity Verification) and Sign Services.
We appreciate your understanding and cooperation during this time. If you have any questions or concerns, please do not hesitate to reach out to our customer support team.
Sincerely, PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Oct 03, 2024 - 13:14 WIB
This scheduled maintenance affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources, Biometric Verification service - VIDA, ID Verification Services - VIDA, VIDA WEB eKYC Services) and VIDA Sign (Template Signing - Web, Cloud Signing (CSC), Truesigner API, OCSP services, VIDA Web e-Sign, VSP Service).