Service is stable and this incident has been resolved.
Posted Jan 02, 2026 - 15:15 WIB
Monitoring
Our Network Provider team has implemented a fix, and we are currently monitoring the results.
Posted Jan 02, 2026 - 14:55 WIB
Identified
We hope this message finds you well. We are writing to inform you of a potential impact to some of our services. On Friday, 2 January 2026, we encountered some issues with our Biometric Verification service, Identity Verification service and Liveness Verification services.
The details of the issue are as follows: Date : 2 January 2026. Problem : VIDA Biometric, Identity Verification and Liveness services are performing with delayed response for some of the transactions. Impact : VIDA Biometric, Identity Verification and Liveness Services. Root Cause : Investigating. Remediation : Investigating.
Our technical team is actively working to identify the root cause of the problem and implement remediation measures. However, the impact on these services may result in degraded performance.
We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.
For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.
Posted Jan 02, 2026 - 14:15 WIB
This incident affected: Authoritative source (Network Provider Service).