VIDA Verify Service Degradation

Incident Report for VIDA System Status

Resolved

Service is good and stable. This incident has been resolved.
Posted Feb 13, 2025 - 12:36 WIB

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2025 - 11:51 WIB

Identified

VIDA is experiencing degraded for Biometric Services on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services. VIDA technical team is working with VIDA's authoritative partner team towards service recovery.
Posted Feb 13, 2025 - 11:13 WIB
This incident affected: VIDA Verify (Identity Verification services) and Authoritative source (Biometric Verification - Authoritative Sources).