VIDA All Service Degradation

Incident Report for VIDA System Status

Resolved

This incident has been resolved.
Posted Jul 09, 2026 - 16:20 WIB

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 09, 2026 - 13:30 WIB

Investigating

We are currently investigating this issue.
Posted Jul 09, 2026 - 13:10 WIB
This incident affected: Liveness (Liveness API, Liveness SDK (Mobile & Web)), VIDA Auth services (Device Token services, VIDA Auth Services), VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service), VIDA Verify (Identity Verification Services - VIDA, VIDA SSO service, Biometric Verification service - VIDA, VIDA WEB eKYC Services, Income Verification, VIDA My-Service, Document Verification), and KTP OCR API.