VIDA sign service degradation
Incident Report for VIDA System Status
Postmortem

Service is looking good and stable. Incident has been resolved.

Posted May 30, 2023 - 12:24 WIB

Resolved
Service is looking good and stable. This incident has been resolved.
Posted May 29, 2023 - 22:15 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 22:12 WIB
Update
The OCSP service is yet to get complete recovery. VIDA technical team is still actively working towards complete service recovery. VIDA OCSP services will continues to be service deficiency. VIDA will deliver the next update within 12:00 AM 30-05-2023.
Posted May 29, 2023 - 21:56 WIB
Update
VIDA technical team is implementing the possible fixes and observing the reduced failure rates. VIDA technical team is actively working towards complete service recovery. VIDA OCSP services will continues to be service deficiency. VIDA will deliver the next update within 10:00 PM today.
Posted May 29, 2023 - 20:19 WIB
Identified
VIDA technical team has identified the issue and finding the fix to be implemented. VIDA will deliver the next update within 7:00 PM today.
Posted May 29, 2023 - 16:38 WIB
Investigating
Some of the VIDA customers could be experiencing the degraded services on certification verification on OCSP service. Our technical team is actively investigating the issue. We will be updating the status accordingly. VIDA will deliver the next update within 6:00 PM today.
Posted May 29, 2023 - 15:49 WIB
This incident affected: VIDA Sign (OCSP services).