VIDA Verify Service Degradation
Incident Report for VIDA System Status
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 09:52 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 02, 2024 - 09:01 WIB
Update
This is a follow-up to our previous notification regarding the disruptions to some of our services.

We regret to inform you that our Identity Verification services are still experiencing disruptions.

The details of the issue are as follows:

Day: Wednesday.
Date: 02 October 2024.
Issue: Identity verification services are performing with delayed response for some of the transactions.
Impact: Identity verification services
Cause: VIDA is experiencing degraded service from our authoritative partner's services.
Remediation: The issue has been escalated to VIDA's authoritative partner team for further debugging.
Note: VIDA Face biometric service has gradually returned to normal but we are still monitoring its status.

We understand that this situation may cause inconvenience, and we would like to extend our sincerest apologies for any disruption this may have caused. We appreciate your understanding and patience as we work to resolve this issue.

For more information, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.

Thank you for your continued support and loyalty.

Sincerely,
PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Oct 02, 2024 - 07:01 WIB
Identified
VIDA is experiencing degraded for some of the services request on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services. VIDA technical team is working with VIDA's authoritative partner team towards service recovery.
Posted Oct 02, 2024 - 02:58 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services, ID Verification - Authoritative Sources).