A fix has been implemented and we are monitoring the results.
Posted Nov 11, 2024 - 13:12 WIB
Update
We hope this message finds you well. We are writing to inform you of a potential impact to some of our services. On Monday, 11 November 2024, we encountered some issues with our VIDA Sign services.
The details of the issue are as follows:
Date: 11 November 2024. Problem: VIDA Sign is experiencing degraded service. Impact: VIDA Sign Service is experiencing degraded service temporarily. Root Cause: Investigating. Remediation: Investigating.
Our technical team is actively working to identify the root cause of the problem and implement remediation measures. However, the impact on these services may result in degraded performance.
We would like to express our sincerest apologies for any inconvenience this may have caused. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.
For updates on the situation, please visit our FAQ page at www.vida.id/faq or contact us at support@vida.id for further assistance.
Thank you for your understanding and patience.
Sincerely, PT. Indonesia Digital Identity (VIDA) Customer Support Team
Posted Nov 11, 2024 - 11:50 WIB
Investigating
We are currently investigating this issue.
Posted Nov 11, 2024 - 11:36 WIB
This incident affected: VIDA Sign (Template Signing - Web, Cloud Signing (CSC), Truesigner API, OCSP services, VIDA Web e-Sign, VSP Service).