VIDA Verify service degradation
Incident Report for VIDA System Status
Postmortem

Services are looks good and stable. This incident has been resolved.

Posted Feb 09, 2024 - 10:30 WIB

Resolved
Service is stable and this incident has been resolved
Posted Jan 20, 2024 - 19:30 WIB
Monitoring
A fix has been implemented by our 3rd party e-meterai provider. Service is coming back to normal now. We are monitoring it for stability enhancement.
Posted Jan 20, 2024 - 19:08 WIB
Identified
VIDA E-meterai service transactions are failing although VIDA customers are still having quota and We are getting unexpected response from one of our 3rd party e-meterai provider API

We are working with our 3rd party e-meterai provider to resolve the issue

VIDA will deliver the next update within 20:00 WIB today.
Posted Jan 20, 2024 - 17:47 WIB
This incident affected: VIDA Sign (Emeterai service).