VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

A Fix has been implemented by VIDA's authoritative partner's team. Service is restored.

Posted Mar 22, 2023 - 00:39 WIB

Resolved
Service is looking good and stable. Incident has been resolved.
Posted Mar 22, 2023 - 00:39 WIB
Monitoring
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 22, 2023 - 00:38 WIB
Update
A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted Mar 22, 2023 - 00:23 WIB
Update
We are seeing reduced failure rates and VIDA technical and partnership teams are still continued progressing towards a complete recovery with VIDA's authority partner team for VIDA Biometric verification service causing to VIDA customers who are experiencing a delay in Biometric verification.

VIDA will deliver the next update within 9:00 AM WIB 22/03/2023.
Posted Mar 21, 2023 - 20:59 WIB
Update
We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards service recovery. Impacted biometric verification service is still pursuing with 20% average failure rates.
VIDA will deliver the next update within 9:00 PM WIB 21-03-2023.
Posted Mar 21, 2023 - 19:11 WIB
Update
VIDA is still experiencing 20% average failure rates for the VIDA Biometric verification to VIDA customers causing delayed in Biometric verification.

We are still working on the identified issue with VIDA's authority partner team and are making continued progress towards service recovery.

VIDA will deliver the next update within 7:00 PM WIB 21/03/2023.
Posted Mar 21, 2023 - 16:55 WIB
Update
We are seeing limited 20% average failure rates for the VIDA Biometric verification. We are continuing to work on mitigating and investigating the issue causing delayed in Biometric verification. VIDA's technical team actively working with our authority source partner team to resolve it as soon as possible.
VIDA will deliver the next update within 5:00 PM WIB 21/03/2023.
Posted Mar 21, 2023 - 14:50 WIB
Identified
VIDA is experiencing degraded Verify services from our authoritative partner's services. We have investigated the issue and identified that seems to be an issue with our authoritative partner's services. The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 3:00 PM WIB 21/03/2023.
Posted Mar 21, 2023 - 12:33 WIB
Investigating
VIDA customers could be experiencing the degraded service on VIDA Biometric verification services. VIDA technical team is actively working to resolve it ASAP.
Posted Mar 21, 2023 - 12:28 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).