VIDA Identity Verification services degradation
Incident Report for VIDA System Status
Postmortem

web hook failures. Fixed it. Service is restored.

Posted Aug 12, 2022 - 17:09 WIB

Resolved
Service is stable and Incident has been resolved.
Posted Aug 10, 2022 - 13:19 WIB
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 10, 2022 - 13:07 WIB
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2022 - 12:50 WIB
Investigating
VIDA customers would be experiencing the degraded services on VIDA services. Currently we are investigating the issue.
Posted Aug 10, 2022 - 12:35 WIB
This incident affected: VIDA Verify (Identity Verification services).