VIDA verify service degradation
Incident Report for VIDA System Status
Postmortem

Primary verification source at our Authoritative Partner is returning a bad_gateway error forcing synchronous fail over processing.

We have successfully promoted the alternative source of Biometric verification service to primary. Results reduced the overall latency for fulfilling requests and service is back to the stable state.

Posted Mar 16, 2023 - 18:55 WIB

Resolved
VIDA's impacted services are looking good and stable. This incident has been resolved.
Posted Mar 16, 2023 - 18:09 WIB
Monitoring
A fix has been implemented by the VIDA technical team and services are coming back to normal. We are monitoring the results.
Posted Mar 16, 2023 - 17:45 WIB
Update
VIDA technical team deprecating use of the service providing Biometric verification that is failing, and will be promoting the alternative source to primary. This will reduce the overall latency for fulfilling requests. ETA on remediation is 2 hours. VIDA will deliver the new update within 8:00 PM 16/03/2023.
Posted Mar 16, 2023 - 17:30 WIB
Identified
Our technical team found that VIDA's Primary Biometric verification source at our Authoritative Partner is returning a bad_gateway error forcing synchronous fail over processing. Our technical team is working with the concern team to resolve it ASAP.
Posted Mar 16, 2023 - 16:32 WIB
Investigating
Some of VIDA customers could be experiencing a degraded service on Biometric verification service. VIDA technical team is actively investigating the issue.
Posted Mar 16, 2023 - 16:22 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).