VIDA All Services - Service Interruption

Incident Report for VIDA System Status

Resolved

This incident has been resolved.
Posted Aug 02, 2025 - 00:40 WIB

Update

We are continuing to work on a fix for this issue.
Posted Aug 01, 2025 - 23:15 WIB

Identified

Some VIDA customers may be experiencing degraded performance on certain VIDA All services. Our technical team is working to resolve the issue as quickly as possible.
Posted Aug 01, 2025 - 23:00 WIB
This incident affected: VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service, VIDA eMeterai service) and VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, VIDA SSO service, Biometric Verification service - VIDA, VIDA WEB eKYC Services, Income Verification, VIDA My-Service).