Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 16, 2025 - 22:00 WIB
Scheduled
We are writing to inform you of a scheduled maintenance of the network/system for our PT Indonesia Digital Identity (VIDA) services.
The purpose of this maintenance is to improve the quality of our services and ensure a seamless experience for our customers. However, we understand that this may cause inconvenience and would like to extend our sincerest apologies in advance.
The details of the maintenance are as follows:
Agenda: Transition of Network connectivity from the secondary to the primary provider. Day: Wednesday. Date: April, 16th 2025. Time: 22:00 - 23:00 WIB. Downtime Estimation: 1 hour. Impact: During this period, the following services (Sign, Verify, OCR, Liveness, Auth & eMeterai) may experience temporary timeouts or disruptions.
We would like to express our sincerest apologies for any inconvenience this may cause. Your business is important to us, and we are committed to restoring our services to full functionality as soon as possible.
If you have any further questions or concerns, please do not hesitate to contact us at support@vida.id or visit our FAQ page at FAQ | VIDA Digital Identity for more information.
Thank you for your understanding and support.
Posted Apr 16, 2025 - 16:34 WIB
This scheduled maintenance affected: VIDA Sign (Digital Sign - Web, Digital Sign - API, OCSP services, VIDA eMeterai service), VIDA Auth services (VIDA Auth Services), and VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, Biometric Verification service - VIDA, VIDA WEB eKYC Services, VIDA My-Service).