VIDA verify service degradation

Incident Report for VIDA System Status

Postmortem

Service is looking good and stable. Incident has been resolved.

Posted May 22, 2023 - 11:54 WIB

Resolved

Service is looking good and stable. Incident has been resolved.
Posted May 22, 2023 - 11:54 WIB

Monitoring

A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted May 22, 2023 - 11:54 WIB

Update

A Fix has been implemented by VIDA's authoritative partner's team. Service is restoring now. We are monitoring the service for some time.
Posted May 22, 2023 - 11:38 WIB

Update

VIDA technical and partner teams are continuing to work with authoritative partner team on mitigating and 100% recovering from the delayed response from authoritative partner service for some of the transactions.
The VIDA Face Biometric service continues to be degraded.
VIDA will deliver the next update within 01:00 PM today.
Posted May 22, 2023 - 10:53 WIB

Update

We are seeing the reduced timeout rates. VIDA technical and partner teams are continuing to work with authoritative partner team on mitigating and 100% recovering from the delayed response from authoritative partner service for some of the transactions.
The VIDA Face Biometric service continues to be degraded.
VIDA will deliver the next update within 11 PM today.
Posted May 22, 2023 - 09:00 WIB

Identified

VIDA customers could be experiencing degraded service on VIDA Face Biometric verification services.
VIDA is experiencing degraded for some of the transactions on VIDA Face Biometric verification services from our authoritative partner's services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services.
The issue has been escalated to VIDA's authoritative partner team for further debugging.
VIDA will deliver the next update within 10:00 AM 22-05-2022
Posted May 22, 2023 - 08:27 WIB
This incident affected: VIDA Verify (Identity Verification Services - VIDA) and Authoritative source (Biometric Verification - Authoritative Sources).