VIDA Services degradation

Incident Report for VIDA System Status

Postmortem

this incident has been resolved

Posted Sep 20, 2023 - 00:39 WIB

Resolved

this incident has been resolved
Posted Sep 19, 2023 - 21:58 WIB

Monitoring

VIDA technical team is fixed the issue and services are coming back to the track. We are monitoring the service's results for some time for stability enhancement.
Posted Sep 19, 2023 - 21:56 WIB

Identified

The issue has been identified by the technical team. The fix is being implemented.
Posted Sep 19, 2023 - 21:34 WIB

Update

investigating the issue .
Posted Sep 19, 2023 - 17:34 WIB

Investigating

investigating the issue .
Posted Sep 19, 2023 - 17:12 WIB
This incident affected: VIDA Sign (Digital Sign - Web, Cloud Signing (CSC), Digital Sign - API, OCSP services, VSP Service), VIDA Verify (Identity Verification Services - VIDA, KTP OCR API, Liveness API, VIDA SSO service), and Authoritative source (Biometric Verification - Authoritative Sources, Identity Verification - Authoritative Sources).