VIDA Verify service degradation
Incident Report for VIDA System Status
Postmortem

Service is stable and this incident has been resolved.

Posted Feb 28, 2024 - 12:58 WIB

Resolved
Service is stable and this incident has been resolved.
Posted Feb 28, 2024 - 06:48 WIB
Monitoring
VIDA authority partner team has implemented the new fixing and services are coming back to normal now. we are monitoring the results.
Posted Feb 28, 2024 - 05:27 WIB
Update
We regret to inform you that VIDA verify services are still experiencing disruptions. Our technical team is working diligently with the VIDA authority partner's team to resolve the issue and restore full functionality to these services. VIDA will deliver the next update within 10:00 WIB today 28-02-2024.
Posted Feb 28, 2024 - 00:15 WIB
Identified
VIDA is experiencing degraded for some of the services request on VIDA Verify Services from our Authoritative Partner's Services. VIDA technical team is investigated the issue and identified that seems to be an issue with our authoritative partner's services.
VIDA technical team is working with VIDA's authoritative partner team towards service recovery.

VIDA will be delivering the next update within the 00:00 WIB tomorrow 28-02-2024
Posted Feb 27, 2024 - 23:33 WIB
This incident affected: VIDA Verify (Biometric Verification - Authoritative Sources, Identity Verification services).